ModSecurity

ModSecurity

ModSecurity is a tool designed to protect your website from exploitation by malicious users.

While this is important, ModSecurity has been known to interfere with online content management systems such as Wordpress and Kopage. Should you find that you are unable to perform updates to your website, then you can try disabling this feature to see if it solves the problem.

You can do so using the following steps:

1. Log in to cPanel.

2. Scroll down to the Security section and click on ModSecurity.

3. On the ModSecurity page, locate your domain name and click on the Off button.


Note:
Once you have installed the required updates, it is recommended that you enable ModSecurity again.
  • cpanel, security, website, modsecurity, Kopage, Wordpress
  • 88 Users Found This Useful
Was this answer helpful?

Related Articles

Website Security

As with any online service, websites are often the target of malicious users. This is especially...

Wordpress - Securing your Website

One of the most popular programs for creating websites today is the Wordpress platform. Many...


mail filtering spam experts